事象
DAS稼働マシンでLockScreenを実施し、RDPセッションを終了した後再びRDPに接続すると、
RDP接続の確立に時間がかかり、CPU使用率が高くなることがあります。
エラーメッセージ
製品側でのエラーメッセージは出力致しません。
CPU高騰により、MCとの疎通が一時的に困難になるといった影響を受ける事が確認されています。
原因
AVC444コーデックを使用した際のOS不具合の影響で発生します。
発生条件
以下をすべて満たした際に発生します。
1.AVC444が有効なWindows 10 バージョン1511以降で、OS不具合の対策パッチが未適用
2.DesktopAutomation 10.4以降を利用する
3.RDPセッションを終了した後再びRDPで接続する
サポートで確認している3.に該当する作業例
・OSのRDP機能で接続したDAS端末上で、DASの機能でLockScreen実施後、改めてOSのRDP機能で接続を行う。
・OSのRDP機能で接続しているDAS端末へ、DSでOpen on LocalでRDP接続を実施し、改めてOSのRDP機能で接続を行う。
※上記はいずれもDAS端末がVMware環境で発生した事を確認しています。
対処方法
本問題はOSの不具合に起因する問題の為、OSの対策パッチであるMicrosoft KB4522355をインストールする必要があります。
参考
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リモート デスクトップ プロトコル (RDP) セッションから切断すると、デスクトップ ウィンドウ マネージャー (dwm.exe) の CPU 使用率が高くなる問題を修正します。
区分 | 発生Ver | 改修ID | 修正Ver |
不具合 | 10.7.0.4 | - | - |