BrowserTracerの使い方

フォローする

DSの機能の1つにブラウザの通信内容にエラーが無いか確認するための
「ブラウザトレーサ(Browser Tracer)」という機能があります。
下記手順でトラブルが発生した箇所のみに絞り込んだデータを取得することができます。

※テクニカルサポートでトラブルシュートを行う際にブラウザトレーサのデータ取得をお願いすることがあります。

 

手順

1. トラブルが発生するステップの直前まで実行する。

mceclip0.png

2. メニューバーより「ツール(Tools)」>「ブラウザトレーサを開く(Open Browser Tracer)」をクリックする。

mceclip1.png

3. 赤丸のボタンをクリックし、トレースを開始する。

mceclip2.png

4. DSの開発画面で、問題があるステップを実行する。

mceclip3.png

5. トレースデータを取得できていることを確認できたら、再度赤丸のボタンをクリックしてトレースを終了する。

mceclip4.png

6. 「ブラウザトレーサ」ダイアログのメニューバーより「ファイル(File)」>「名前を付けて保存(Save As)」をクリックして、トレースデータを保存する。(ファイル名は任意)

 mceclip5.png

 

テクニカルサポートでのトラブルシュートを依頼される場合は生成したZIPファイルを送付してください。※ファイルは解凍しないようお願いします。

 

備考

保存したトレースデータは、「ブラウザトレーサ」ダイアログのメニューバーより
「ファイル(File)」>「開く(Open)」にて開くことが可能です。

 mceclip6.png

1人中1人がこの記事が役に立ったと言っています

コメント

0件のコメント

ログインしてコメントを残してください。