RoboServer不具合情報一覧 ※miniユーザー対象外

フォローする

BizRobo! Basicで発生したソフトウェアの不具合情報について掲載いたします。
記載の発生バージョンは当該事象が報告されたバージョンを記載しており、不具合の有無を保証するものではありません。

区分 発生Ver 概要 改修Ver
ドキュメント不具合 

10.3.0.4 

AdministratorsGuideの”RoboServer”と記載があるべきところに”v”とだけ記載がある。

 10.4.0

ドキュメント不具合 

10.1.0, 10.2.0, 10.3.0

Installation Guide の Server Platforms に記載されている Linux の利用可能バージョンが誤っている

 

ドキュメント不具合 

10.2.0.4

RoboServerのAPI接続における制限の記載がない

 

 不具合

10.2.0, 10.3.0.1, 10.3.0.2, 10.3.0.4, 10.3.0.7

Deactivating RoboServer. The server has not been activated for more than 24 hours. が出力される 

10.3.0.8, 10.4.0

不具合 

10.1,10.2,10.3,10.4 

「HTTPS証明書を検証(Verify HTTPS Certificates)」が有効にならない 

 

ドキュメント不具合

10.4.0.4

AdministratorsGuideにて動作Bit数を意識した記述が行われていない

 

不具合

10.2.0.5, 10.3.0.4, 10.4.0.4

API呼び出しでロボットを実行すると、RSのキュー待ちとならず実行に失敗する

 

0人中0人がこの記事が役に立ったと言っています

コメント

0件のコメント

ログインしてコメントを残してください。