Tomcatの最新バージョンには対応していないのでご注意ください(2018年8月現在)

フォローする

現象

Installation guideの中に、「Version 7.0.63 or later」という記述があり、Tomcatの最新バージョンに対応しているというような記述があるが、実際のところ最新のTomcatを利用するとエラーが出てしまう

原因

Installation guideの「or later」が誤った表現であり、
Tomcatは8.5までをサポートしています。

対応方法

以下の表を参考に、適したTomcatとJavaを選んでください。

Tomcat___.png

"

区分 発生Ver 改修ID 修正Ver
ドキュメント不具合 10.1.0, 10.2.0, 10.3.0.1, 10.3.0.2, 10.3.0.4  1161142  

"

0人中0人がこの記事が役に立ったと言っています

コメント

0件のコメント

ログインしてコメントを残してください。